Bimota Forum Forum Index Bimota Forum
Forum for Bimota Owners and Riders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  

Starting problem

 
Post new topic   Reply to topic    Bimota Forum Forum Index -> V Due
View previous topic :: View next topic  
Author Message
JackJabba



Joined: 19 Jul 2016
Posts: 77
Location: UK

PostPosted: Fri Sep 02, 2016 2:30 pm    Post subject: Starting problem Reply with quote

Hi Since getting the bike I have noticed that it doesn't crank over continuously until it starts. It cranks for about 2 seconds then stops if it hasn't fired into life. If I take the plugs out it will crank until you stop pressing the starter button.

Is this normal for the V DUE?
Back to top
View user's profile Send private message
bannrikae



Joined: 17 Feb 2016
Posts: 46
Location: Kent

PostPosted: Fri Sep 02, 2016 7:35 pm    Post subject: Reply with quote

Sounds like the sprag clutch, I had the same problem.
Have a look at the thread also called "starting problem" about halfway down the page.

BG
Back to top
View user's profile Send private message
JackJabba



Joined: 19 Jul 2016
Posts: 77
Location: UK

PostPosted: Fri Sep 02, 2016 8:39 pm    Post subject: Reply with quote

Thanks, I have now read your thread, don't know how I missed it and it looks like the same problem you had in the second video of it not starting. i will drop the oil tomorrow and take a look.
Back to top
View user's profile Send private message
trev45



Joined: 15 Jun 2011
Posts: 362
Location: Sydney Australia

PostPosted: Fri Sep 02, 2016 11:43 pm    Post subject: Reply with quote

Sprag clutch ?

Cheers Trev


Last edited by trev45 on Sat Sep 03, 2016 3:02 pm; edited 1 time in total
Back to top
View user's profile Send private message
bimotanige



Joined: 12 Jul 2010
Posts: 552
Location: yorkshire

PostPosted: Sat Sep 03, 2016 6:55 am    Post subject: Reply with quote

Yup - welcome to the Vdue!
_________________
Assorted Smile
Back to top
View user's profile Send private message
JackJabba



Joined: 19 Jul 2016
Posts: 77
Location: UK

PostPosted: Sat Sep 03, 2016 2:58 pm    Post subject: Reply with quote

Just dropped the oil out and and no bits of metal stuck to the magnet.
Back to top
View user's profile Send private message
vort28



Joined: 22 Mar 2010
Posts: 1874
Location: Northwest , UK

PostPosted: Sat Sep 03, 2016 8:43 pm    Post subject: Reply with quote

All depends how bad it is, sprag housing may just be loose and if so might spin over a few times until bearing twists slightly and then locks up ??? Crying or Very sad

But then can also be a bad earth, battery a bit weak, etc etc.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Bimota Forum Forum Index -> V Due All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

The Bimota Forum has no official connection to Bimota S.p.A.. We just ride or are interested in their motorcycles and support the brand. All trademarks are acknowledged