Bimota Forum Forum Index Bimota Forum
Forum for Bimota Owners and Riders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  

DB6 O2 Sensor has permanent current and sucks battery empty

 
Post new topic   Reply to topic    Bimota Forum Forum Index -> DB Series
View previous topic :: View next topic  
Author Message
NoName



Joined: 07 Jun 2018
Posts: 3
Location: Barcelona-Spain

PostPosted: Wed Jul 24, 2019 8:52 am    Post subject: DB6 O2 Sensor has permanent current and sucks battery empty Reply with quote

Hello all,
the Oxygen Sensor has permanent current even with the ignition off.
Finally the battery is empty after 2 weeks.
This cant be normal, or?
Any ideas how to proceed?
Best regards,
Frank
Back to top
View user's profile Send private message
2bims



Joined: 03 Apr 2010
Posts: 6346

PostPosted: Sat Aug 31, 2019 9:46 am    Post subject: Reply with quote

Disconnect the Lambda sensor if its one in the exhaust header...leave it in place but trace the wire up and disconnect it and see how it runs without it
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Bimota Forum Forum Index -> DB Series All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

The Bimota Forum has no official connection to Bimota S.p.A.. We just ride or are interested in their motorcycles and support the brand. All trademarks are acknowledged